Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: HaarFager872 Date: Jul 28, 2009 9:18pm
Forum: forums Subject: Uploading Problem

This morning, I uploaded an episode of Bonanza and everything worked perfectly. Now, I try to upload another episode of Bonanza and I get to the "enter a title for your work" screen and it keeps hanging. I enter in a title, click the next button, then the screen flashes and takes me right back to the same screen. Only the box where I add my title is now empty and I have to enter a title in again. I've tried clearing my cache, deleting my cookies and everything. What am I doing wrong? Does anybody recognize this issue and have a solution on how to fix it? Thanks!

I'm using Windows XP and Internet Explorer.

Reply to this post
Reply [edit]

Poster: kustota Date: Jul 29, 2009 9:09am
Forum: forums Subject: Re: Uploading Problem

try doing it with firefox.

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Jul 29, 2009 9:25am
Forum: forums Subject: Re: Uploading Problem

People just don't understand the issue. It's worked fine with Internet Explorer for years. I don't have Firefox and I don't intend on getting Firefox. I just wondered if anybody recognized these symptoms and had a way to correct them. Not change them. If you don't recognize my problem or know a solution, please stop suggesting Firefox. I get sooo tired of hearing that. Internet Explorer works. It did yesterday morning but now something has happened. I'm sure it's something minor on my end, it's just that I've tried everything I can think of and nothing has worked. One major problem is that everything on the internet keeps getting updated, making what you have, which worked fine yesterday, obsolete today. You have to spend half your time on your computer keeping up with the updates so that your computer will still work. Do you know what I mean?

Still looking for a suggestion of how to fix my problem. Not change it to a whole other set of variables of which I know nothing about, such as Firefox. Thanks for your help, though!

This post was modified by HaarFager872 on 2009-07-29 16:25:46

Reply to this post
Reply [edit]

Poster: MBordet Date: Jul 29, 2009 6:48pm
Forum: forums Subject: Re: Uploading Problem

Same problem here. This only started within the last day or two. I have tried IE and Firefox, Windows and Linux. Same all round.

Then I tried the BETA share button. It seemed to upload the whole file, but would not let me progress past the 'share' button, so the process failed.

Clearly something has changed on the site.

Reply to this post
Reply [edit]

Poster: el demento Date: Jul 30, 2009 6:53am
Forum: forums Subject: Re: Uploading Problem

The same thing is happening to me. I have live radio shows of bands I need to get on line....it just hangs at the title screen. Same with the share tab.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 23, 2009 12:46am
Forum: forums Subject: Re: Uploading Problem

please reply if you are still having problems now.
i am trying to reproduce and fix as many problems left with it as i can now..
-tracey

Reply to this post
Reply [edit]

Poster: jackplant Date: Sep 5, 2009 5:49am
Forum: forums Subject: Re: Uploading Problem

I have uploaded 7 shows in the past couple of days and I can't see any of them online. They are Just Right #111; Just Right #112; Just Right #113; Just Right #114; Just Right #116; Just Right #117; and Just Right #118. Yjey are all radio shows that I uploaded in Open Source Audio. Any help appreciated.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Dec 1, 2009 6:06pm
Forum: forums Subject: Re: Uploading Problem

here?
http://www.archive.org/details/JustRight111

may have been a temporary issue where some items failed to index
our search engine..
-tracey

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 23, 2009 12:46am
Forum: forums Subject: Re: Uploading Problem

please reply if you are still having problems now.
i am trying to reproduce and fix as many problems left with it as i can now..
-tracey

Reply to this post
Reply [edit]

Poster: MBordet Date: Aug 24, 2009 7:12am
Forum: forums Subject: Re: Uploading Problem

Tracey

Thanks for your response and whatever work you have done on this issue. I have used it again twice in the last week with no problems - it appears to be working normally once again.


cheers

Mick

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Jul 30, 2009 4:37am
Forum: forums Subject: Re: Uploading Problem

That's exactly what happened with me, too! I switched over and tried the share button, but when I clicked on "share," it just sat there and didn't do anything. Well, it sounds like it's on IA's end, so I won't keep pulling out my hair by trying find the problem on my end anymore. Thanks everybody!

Reply to this post
Reply [edit]

Poster: KCNN Date: Jul 30, 2009 7:19pm
Forum: forums Subject: Re: Uploading Problem

I am having the same problem too. I have never had any problems before. NONE and I use Internet Explorer. I have gone months and never had this problem before. I sure hope they get it fixed soon as this is putting me really behind schedule. I post videos of our local government meetings. We don't have public access cable.

Reply to this post
Reply [edit]

Poster: KCNN Date: Jul 30, 2009 7:23pm
Forum: forums Subject: Re: Uploading Problem

I am having the same problem too. I have never had any problems before. NONE and I use Internet Explorer. I have gone months and never had this problem before. I sure hope they get it fixed soon as this is putting me really behind schedule. I post videos of our local government meetings. We don't have public access cable.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 23, 2009 12:45am
Forum: forums Subject: Re: Uploading Problem

please reply if you are still having problems now.
i am trying to reproduce and fix as many problems left with it as i can now..
-tracey